Skip to main content

You are viewing Agora Docs forBeta products and features. Switch to Docs

Platform support

The platforms supported by Flexible Classroom and their compatibility requirements are:

PlatformCompatibility requirementsRecommended hardware settings
Android
  • Supports Android 6 or later
  • Supports HarmonyOS
Agora recommends using mid-to-high-end Android devices with a RAM of 3GB or more.
vundefined