Skip to main content

You are viewing Agora Docs forBeta products and features. Switch to Docs

Supported platforms

Agora Chat is supported on major platforms such as Android, iOS, and Web, and it allows for cross-platform connections. The minimum version requirements are as follows:

PlatformMinimum required version
AndroidAndroid 4.4 or later (API Level 19 or later)
iOSiOS 9.0 or later
Web
  • Internet Explorer 9 or later
  • FireFox 10 or later
  • Chrome 54 or later
  • Safari 6 or later
  • Edge 12 or later
  • Opera 58 or later
  • iOS Safari 7 or later
  • Android Browser 4.4 (KitKat) or later
  • UnityUnity 2017 or later
    WindowsWindows 10 or later
    React NativeReact Native 0.63.4 or later
    FlutterFlutter 2.10
    vundefined